Audio unsynced when using bluetooth speaker

verticalberto

New member
Hello guys,
I'm trying to figure out why my audio is not synced with the video when I connect a bluetooth speaker to my PC. Played from the computer's speakers, headphones, and Youtube they are perfectly synced, but I always get 0.5 second delay with my JBL speaker. This doesn't happen with movies and other sources' videos though :confused:
Any ideas?
Cheers!
 
Last edited:

Kim Welch

Senior Member
Staff member
I wish I could help you. I have wonderboom speakers connected to my PC using bluetooth and I don't have any issues. I saw in an Abelton tutorial on how to connect and instrument to your PC and there was a setting that you could cut the delay down to an imperceptible time so you can play the instrument to record but that was only in the Abelton software. You might want to check with your PC manufacture.
 

verticalberto

New member
Hello Kim, thank you for your reply. The thing is that I only have this issue with the videos that I render, not with any other audio/video source.
 

Maura B.

The Last Black Unicorn
Staff member
You are trying to use a bluetooth speakers to edit videos on Vegas Pro?
It might be a compatibility issue, because there is a difference between editing software and online platforms build specifically for this. Most people use wired headphones while editing. I do not know if there is support for your speakers.
 

verticalberto

New member
Thank you Maura for your opinion!
I've realized that using the cable to connect the speaker fixes the problem :)
It might then be that the framerate at which some of my clips are shot don't fit the timeline's settings and this may cause a slight latency, that I only notice through the bluetooth's major latency.
 
Top